<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js">
<head>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <link rel="profile" href="http://www.gmpg.org/xfn/11">
  <title>Red Cross Facing Blood Shortage - KFOR FM 103.3 1240 AM</title>

<!-- This site is optimized with the Yoast SEO plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.kfornow.com/red-cross-facing-blood-shortage/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Red Cross Facing Blood Shortage - KFOR FM 103.3 1240 AM" />
<meta property="og:description" content="Blood shortages get worse this time of year. People get busy with summer activities and &hellip;" />
<meta property="og:url" content="http://www.kfornow.com/red-cross-facing-blood-shortage/" />
<meta property="og:site_name" content="KFOR FM 103.3 1240 AM" />
<meta property="article:publisher" content="https://www.facebook.com/KFORRADIO/" />
<meta property="article:section" content="Community" />
<meta property="article:published_time" content="2017-07-06T07:46:07-05:00" />
<meta property="og:image" content="http://www.kfornow.com/wp-content/uploads/2016/10/red-cross.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="400" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Blood shortages get worse this time of year. People get busy with summer activities and [&hellip;]" />
<meta name="twitter:title" content="Red Cross Facing Blood Shortage - KFOR FM 103.3 1240 AM" />
<meta name="twitter:site" content="@KFORRADIO" />
<meta name="twitter:image" content="http://www.kfornow.com/wp-content/uploads/2016/10/red-cross.jpg" />
<meta name="twitter:creator" content="@KFORRADIO" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//imasdk.googleapis.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KFOR FM 103.3 1240 AM &raquo; Feed" href="http://www.kfornow.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KFOR FM 103.3 1240 AM &raquo; Comments Feed" href="http://www.kfornow.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="KFOR FM 103.3 1240 AM &raquo; iCal Feed" href="http://www.kfornow.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.kfornow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A700%7CRoboto+Condensed%3A700%7CRoboto%3A400%2C400i%2C500%2C700&#038;ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='blacklab-stylesheet-css'  href='http://www.kfornow.com/wp-content/themes/alphamedia-blacklab-v2/assets/css/public/style.css?ver=2.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='kirki-styles-alphamedia-blacklab-mod-css'  href='http://www.kfornow.com/wp-content/themes/alphamedia-blacklab-v2/libraries/kirki/assets/css/kirki-styles.css' type='text/css' media='all' />
<style id='kirki-styles-alphamedia-blacklab-mod-inline-css' type='text/css'>
.circle-in,.dark-theme .events-accordion .date-icon:after,.dark-theme .events-accordion .date-icon:before,.dark-theme .tabs-title.is-active:before,.events-module .links-wrap .blacklab-btn,.gform_button:hover,.gform_wrapper .gfield .ginput_container input:hover,.gform_wrapper .gfield .ginput_container textarea:hover,.jp-volume-bar-knob,.wp-polls .wp-polls-ul li .pollbar{background-color:#dd3333 !important;}.breadcrumbs li:not(:last-child)::after,.dark-theme .article-content a,.dark-theme .events-accordion .date-icon,.dark-theme .pod-content-type:hover,.dark-theme .tabs-title > a:focus,.dark-theme .tabs-title > a:hover,.dark-theme .tabs-title > a[aria-selected="true"],.dark-theme .view-more > a:hover,.dark-theme a.module-content-type:hover,.dark-theme a.pod-content-type,.menu-icon:hover span,a.pod-content-type:hover{color:#dd3333;}.dark-theme .events-accordion .date-icon{border-color:#dd3333;}.archive-article-text a:hover,.embedded-category-item a:hover .embedded-category-title,.h2-404 h2,.module-pod.pod-rss li a.rsswidget:hover,.recent-title h3:hover,.yuzo_related_post .yuzo_wraps .yuzo__text--title:hover,h1 a:hover,h2 a:hover,h3 a:hover,h4 a:hover,h5 a:hover,h6 a:hover,ul.event-details a:hover,ul.shows-schedule .show-details a h2:hover{border-bottom-color:#dd3333;}.archive-title,.list.border-left > li, .pod-rss ul.border-left > li,.pod-rss li:not(:first-child){border-left-color:#dd3333;}.icon-loading{border-top-color:#dd3333;}.article-comments .accordion-title,.circle-out,.events-accordion .date-icon:after,.events-accordion .date-icon:before,.gform_button,.header-404,.hidden-playlist > .button,.homepage-videos-list-container .scroll-videos,.jp-volume-bar-value,.large-dash,.main-header .is-dropdown-submenu,.module-title:after,.pagination .current,.pagination a:hover,.pagination button:hover,.playlist li:first-child,.pod:before,.recently-played-header,.recently-played-nav:before,.show-header__cover-photo,.shows--cover-photo-wrap,.tabs-title.is-active:before,.tribe-mini-calendar-day-link::after,.tribe-mini-calendar-event::before,.view-more:before,.wp-polls-ans > p > input.Buttons,thead.tribe-mini-calendar-nav{background-color:#dd3333;}.article-content a,.breadcrumbs a,.events-accordion .date-icon,.pod-content-type,.tabs-title > a:focus,.tabs-title > a:hover,.tabs-title > a[aria-selected="true"],.view-more > a:hover,a.module-content-type:hover{color:#dd3333;}.homepage-videos-category-more a:hover svg,.icon-play .circle,.icon-stop .circle,.recently-played-nav a:hover svg path,.recently-played-nav svg .icon-bg{fill:#dd3333;}.events-module .date-icon{border-color:#dd3333;}.pod{border-top-color:#dd3333;}.main-header .search-form,.tribe-mini-calendar-wrapper .tribe-mini-calendar-grid-wrapper{border-bottom-color:#dd3333;}.loading-wrap,body{background-color:#f0f0f0;}
</style>
<script type='text/javascript' src='http://www.kfornow.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.kfornow.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.kfornow.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"http:\/\/www.kfornow.com\/wp-admin\/admin-ajax.php","nonce":"2c2ffb7727","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kfornow.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?v=3&#038;libraries=places&#038;key=AIzaSyDxRR3O-5dgkqNfVu0ifxHvgy3BrpuWrOM&#038;ver=4.8'></script>
<script type='text/javascript' src='http://www.kfornow.com/wp-content/plugins/gravityforms/js/jquery.maskedinput.min.js?ver=2.2.3.1'></script>
<link rel='https://api.w.org/' href='http://www.kfornow.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.kfornow.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.kfornow.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8" />
<link rel='shortlink' href='http://www.kfornow.com/?p=10309' />
<link rel="alternate" type="application/json+oembed" href="http://www.kfornow.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kfornow.com%2Fred-cross-facing-blood-shortage%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.kfornow.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kfornow.com%2Fred-cross-facing-blood-shortage%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://www.kfornow.com"><link rel="https://theeventscalendar.com" href="http://www.kfornow.com/wp-json/tribe/events/v1/" />
  <style>

    body {
              background-image: url( 'http://www.kfor1240.com/wp-content/uploads/2016/04/DarkBG.jpg' );
        background-position: top center;
                    background-repeat: repeat;
                }

    /* NOTE: Font Colors */
    @media screen and (max-width: 39.9375em) {
      .pod.is-sub-featured .pod-content-type a {
        color: #dd3333;
      }
    }

    
    
    /* NOTE: Dark Theme specifc colors */
    
    .homepage-videos-list::-webkit-scrollbar-thumb,
    .homepage-videos-list::-webkit-scrollbar-thumb:horizontal,
    .headline-list::-webkit-scrollbar-thumb,
    .headline-list::-webkit-scrollbar-thumb:horizontal {
        background-color: #dd3333;
    }
  </style>

  <link rel="icon" href="http://www.kfornow.com/wp-content/uploads/2016/04/cropped-KFORSiteLogo-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.kfornow.com/wp-content/uploads/2016/04/cropped-KFORSiteLogo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.kfornow.com/wp-content/uploads/2016/04/cropped-KFORSiteLogo-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.kfornow.com/wp-content/uploads/2016/04/cropped-KFORSiteLogo-270x270.png" />
  

	<script>
	  window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;

	  	  	ga('create', 'UA-75630811-1', 'auto', 'stationTracker');
	  	  	  	ga('create', 'UA-75630811-7', 'auto', 'marketTracker');
	  	  	  	ga('create', 'UA-69031038-1', 'auto', 'globalTracker');
	  
	  	  	ga('stationTracker.require', 'eventTracker');
	  	ga('stationTracker.require', 'maxScrollTracker');
	  	ga('stationTracker.require', 'outboundLinkTracker');
	  	ga('stationTracker.require', 'urlChangeTracker');
	  	  	  	ga('marketTracker.require', 'eventTracker');
	  	ga('marketTracker.require', 'maxScrollTracker');
	  	ga('marketTracker.require', 'outboundLinkTracker');
	  	ga('marketTracker.require', 'urlChangeTracker');
	  	  	  	ga('globalTracker.require', 'eventTracker');
	  	ga('globalTracker.require', 'maxScrollTracker');
	  	ga('globalTracker.require', 'outboundLinkTracker');
	  	ga('globalTracker.require', 'urlChangeTracker');
	  

	  	  	ga('stationTracker.send', 'pageview');
	  	  	  	  	ga('globalTracker.send', 'pageview');
	  
	</script>
	<script async src='https://www.google-analytics.com/analytics.js'></script>
	<script async src='http://www.kfornow.com/wp-content/themes/alphamedia-blacklab-v2/assets/js/libraries/autotrack.js'></script>

</head>



<body class=" light-header">

  
  <!-- Google Tag Manager -->
  <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MV33F4"
  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-MV33F4');</script>
  <!-- End Google Tag Manager -->
  <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=928030127289664";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
  
<header class="main-header-wrap">
  <div class="main-header ">

    <div class="small-12 top">
      <div class="cta cta-header">

        
          <ul class="list">

                          <li>
                <a class="header-button" href="tel:402-489-1240" ga-on="click" ga-event-category="Header Phone Button" ga-event-action="click">
                  <svg width="32px" height="32px" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <g class="svg-icon" stroke="none" stroke-width="1" fill="#000000" fill-rule="evenodd">
      <path d="M22.0666428,18.9942764 C21.852544,18.8566415 21.5084619,18.7687094 21.0343861,18.7304775 C20.5603104,18.6922456 20.1091805,18.9407493 19.680983,19.4759962 C19.2374928,20.011243 18.6372607,20.4509035 17.8802687,20.7949908 C17.1232767,21.139078 15.7431252,20.3094579 13.7397727,18.3061054 C11.7211274,16.2874601 10.8876841,14.8958392 11.2394178,14.1312008 C11.5911514,13.3665625 12.034635,12.7777998 12.5698819,12.364895 C13.089836,11.9214048 13.3345166,11.4664518 13.303931,11.0000224 C13.2733455,10.533593 13.1815903,10.193334 13.0286626,9.9792353 C12.9521988,9.85689317 12.7916271,9.60838943 12.5469428,9.23371663 C12.3022586,8.85904384 12.0422854,8.46143786 11.7670156,8.04088676 C11.4917458,7.62033567 11.2317727,7.22272969 10.9870884,6.84805689 C10.7424041,6.4733841 10.5818325,6.23252663 10.5053686,6.12547726 C10.3371482,5.88079299 10.1230527,5.61699671 9.86307563,5.33408052 C9.60309859,5.05116433 9.22078514,4.9479397 8.71612383,5.02440353 C8.51731786,5.0396963 8.2114671,5.15439033 7.79856239,5.36848907 C7.38565768,5.58258781 6.97275916,5.8922617 6.55985445,6.29752003 C6.14694973,6.70277836 5.78375196,7.21125524 5.47025024,7.82296592 C5.15674851,8.43467661 5,9.15342588 5,9.9792353 C5,10.8050447 5.15292538,11.6690731 5.45878072,12.5713464 C5.76463606,13.4736196 6.19282712,14.3911719 6.74336673,15.3240307 C7.29390635,16.2568895 7.94766234,17.1935574 8.70465431,18.1340626 C9.46164628,19.0745678 10.2836202,19.9882969 11.1706007,20.8752774 C12.0422884,21.7469651 12.9483713,22.5574696 13.8888764,23.3068152 C14.8293816,24.0561608 15.7660496,24.7060936 16.6989083,25.2566333 C17.6317671,25.8071729 18.5493194,26.2353639 19.4515927,26.5412193 C20.3538659,26.8470746 21.210248,27 22.0207647,27 C22.8465741,27 23.5615003,26.8432515 24.1655646,26.5297498 C24.7696289,26.216248 25.2781057,25.8530503 25.6910105,25.4401456 C26.1039152,25.0272408 26.4174122,24.6181655 26.6315109,24.2129071 C26.8456097,23.8076488 26.9603037,23.5132674 26.9755965,23.3297542 C27.0520603,22.8098002 26.9488357,22.4198404 26.6659195,22.1598634 C26.3830033,21.8998864 26.119207,21.6934371 25.8745227,21.5405094 C25.7674734,21.4487528 25.5266159,21.2767118 25.1519431,21.0243811 C24.7772703,20.7720505 24.3796643,20.5082542 23.9591132,20.2329844 C23.5385621,19.9577146 23.1447793,19.7015646 22.7777529,19.4645267 C22.4107265,19.2274888 22.1736921,19.0707403 22.0666428,18.9942764 L22.0666428,18.9942764 Z" id="icon"></path>
    </g>
</svg>
                  <span class="show-for-large">402-489-1240</span>
                </a>
              </li>
            
            
          </ul>

        
      </div>

      <div class="logo"><!-- small-2 -->
        <a href="http://www.kfornow.com" ga-on="click" ga-event-category="Header Logo" ga-event-action="click">
          <img src="http://www.kfornow.com/wp-content/uploads/2016/04/KFOR-Logo-Website.png" draggable="false">
        </a>
      </div>

      <div class="audio"><!-- small-5 -->

        <div class="audio-player-wrap">
          <div class="audio-player">
              
<div class="status-bar">
    <svg xmlns="http://www.w3.org/2000/svg" width="24" height="18" viewBox="0 0 24 18">
  <g fill="#FFFFFF" fill-rule="evenodd">
    <ellipse cx="12" cy="8.705" rx="3" ry="3"/>
    <path id="on-air-out" d="M3.51471863.219669914C-1.17157288 4.90596141-1.17157288 12.5039412 3.51471863 17.1902327 3.80761184 17.4831259 4.28248558 17.4831259 4.5753788 17.1902327 4.86827202 16.8973394 4.86827202 16.4224657 4.5753788 16.1295725.474873734 12.0290674.474873734 5.38083515 4.5753788 1.28033009 4.86827202.987436867 4.86827202.512563133 4.5753788.219669914 4.28248558-.0732233047 3.80761184-.0732233047 3.51471863.219669914zM20.4852814 17.1902327C25.1715729 12.5039412 25.1715729 4.90596141 20.4852814.219669914 20.1923882-.0732233047 19.7175144-.0732233047 19.4246212.219669914 19.131728.512563133 19.131728.987436867 19.4246212 1.28033009 23.5251263 5.38083515 23.5251263 12.0290674 19.4246212 16.1295725 19.131728 16.4224657 19.131728 16.8973394 19.4246212 17.1902327 19.7175144 17.4831259 20.1923882 17.4831259 20.4852814 17.1902327z"/>
    <path id="on-air-in" d="M17.3033009 14.0082521C18.7217837 12.5897693 19.4928584 10.6983839 19.4999509 8.73215792 19.507111 6.74721082 18.7352286 4.8335782 17.3033009 3.40165043 17.0104076 3.10875721 16.5355339 3.10875721 16.2426407 3.40165043 15.9497475 3.69454365 15.9497475 4.16941738 16.2426407 4.4623106 17.3890249 5.6086948 18.0056933 7.13752465 17.9999607 8.72674718 17.9942823 10.30094 17.3782748 11.8119579 16.2426407 12.947592 15.9497475 13.2404852 15.9497475 13.7153589 16.2426407 14.0082521 16.5355339 14.3011454 17.0104076 14.3011454 17.3033009 14.0082521zM6.69669914 3.40165043C3.76776695 6.33058262 3.76776695 11.07932 6.69669914 14.0082521 6.98959236 14.3011454 7.46446609 14.3011454 7.75735931 14.0082521 8.05025253 13.7153589 8.05025253 13.2404852 7.75735931 12.947592 5.41421356 10.6044462 5.41421356 6.80545635 7.75735931 4.4623106 8.05025253 4.16941738 8.05025253 3.69454365 7.75735931 3.40165043 7.46446609 3.10875721 6.98959236 3.10875721 6.69669914 3.40165043z"/>
  </g>
</svg>
    <span>STREAMING</span>
</div>

<div class="streaming-sponsor">
  <span>PRESENTED BY</span>
  <div class="adunit-streaming-sponsor" data-adunit="KFOR_Stream_Sponsor" data-dimensions="88x31"></div>
</div>

<div class="player">

  <div class="controls">
    <div class="player-stream"></div>
    <div class="icon-play" ga-on="click" ga-event-category="Audio Player" ga-event-action="play">
      <svg xmlns="http://www.w3.org/2000/svg" width="40" height="40" viewBox="0 0 40 40">
  <g fill="none" fill-rule="evenodd">
    <rect class="circle" width="40" height="40" fill="#000000" rx="20"/>
    <path class="playhead" fill="#FFFFFF" d="M16.5185876,10.9422449 C15.1276101,10.0512285 14,10.6771166 14,12.325687 L14,27.8845551 C14,29.5396255 15.1299334,30.1575444 16.5185876,29.2680397 L28.3045093,21.7185485 C29.6954869,20.8275556 29.6931636,19.3814634 28.3045093,18.4919353 L16.5185876,10.9422449 Z"/>
  </g>
</svg>
    </div>
    <div class="icon-stop" ga-on="click" ga-event-category="Audio Player" ga-event-action="stop">
      <svg xmlns="http://www.w3.org/2000/svg" width="40" height="40" viewBox="0 0 40 40">
  <g fill="none" fill-rule="evenodd">
    <rect class="circle" width="40" height="40" fill="#000000" rx="20"/>
    <rect class="playhead" width="16" height="16" x="12" y="12" fill="#FFFFFF" rx="2"/>
  </g>
</svg>
    </div>
  </div>


  
  <div class="info player-data">
    <div class="player-song">
      <a href="http://www.kfornow.com/shows/kfor-mornings/" class="song">Chris &#038; Carol Mornings</a>    </div>
    <div class="artist player-artist">6am-9am</div>
  </div>

  <div class="player-volume">
    <div class="jp-unmute player-volume__icon">
      <svg fill="#000000" height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
    <path d="M16.5 12c0-1.77-1.02-3.29-2.5-4.03v2.21l2.45 2.45c.03-.2.05-.41.05-.63zm2.5 0c0 .94-.2 1.82-.54 2.64l1.51 1.51C20.63 14.91 21 13.5 21 12c0-4.28-2.99-7.86-7-8.77v2.06c2.89.86 5 3.54 5 6.71zM4.27 3L3 4.27 7.73 9H3v6h4l5 5v-6.73l4.25 4.25c-.67.52-1.42.93-2.25 1.18v2.06c1.38-.31 2.63-.95 3.69-1.81L19.73 21 21 19.73l-9-9L4.27 3zM12 4L9.91 6.09 12 8.18V4z"/>
    <path d="M0 0h24v24H0z" fill="none"/>
</svg>    </div>
    <div class="jp-mute player-volume__icon">
      <svg fill="#000000" height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
    <path d="M3 9v6h4l5 5V4L7 9H3zm13.5 3c0-1.77-1.02-3.29-2.5-4.03v8.05c1.48-.73 2.5-2.25 2.5-4.02zM14 3.23v2.06c2.89.86 5 3.54 5 6.71s-2.11 5.85-5 6.71v2.06c4.01-.91 7-4.49 7-8.77s-2.99-7.86-7-8.77z"/>
    <path d="M0 0h24v24H0z" fill="none"/>
</svg>    </div>

    <div class="player-volume__bar">
      <div class="jp-volume-bar">
        <div class="jp-volume-bar-value">
          <span class="jp-volume-bar-knob"></span>
        </div>
      </div>
      <div class="player-volume__icon player-volume__icon-slider-mute">
        <svg fill="#000000" height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
    <path d="M7 9v6h4l5 5V4l-5 5H7z"/>
    <path d="M0 0h24v24H0z" fill="none"/>
</svg>      </div>
    </div>

  </div>

</div>
          </div>
        </div>

        <div class="hamburger hamburger-button mobile hide-for-large" ga-on="click" ga-event-category="Header Mobile Menu Icon" ga-event-action="click">
          <span class="top">
          </span>
          <span class="hidden-middle">
          </span>
          <span class="middle">
          </span>
          <span class="bottom">
          </span>
        </div>

      </div>

    </div>

    <div class="bottom show-for-large">

      <nav count="">

        <div class="hamburger-button" ga-on="click" ga-event-category="Header Desktop Menu Icon" ga-event-action="click">
          <div class="hamburger">
            <span class="top">
            </span>
            <span class="hidden-middle">
            </span>
            <span class="middle">
            </span>
            <span class="bottom">
            </span>
          </div>
          <span>MENU</span>
        </div>

        <ul class="dropdown menu no-bullet" data-dropdown-menu><li id="menu-item-187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187"><a href="http://www.kfor1240.com/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Home">Home</a></li>
<li id="menu-item-4803" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-4803"><a href="http://www.kfornow.com" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="News">News</a>
<ul class="menu">
	<li id="menu-item-106" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-106"><a href="http://www.kfornow.com/category/lincoln-news/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Lincoln News">Lincoln News</a></li>
	<li id="menu-item-4807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4807"><a href="http://www.kfornow.com/category/local-sports/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Local Sports">Local Sports</a></li>
	<li id="menu-item-4804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4804"><a href="http://www.kfornow.com/category/nebraska-news/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Nebraska News">Nebraska News</a></li>
	<li id="menu-item-4809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4809"><a href="http://www.kfornow.com/category/economy/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Economy">Economy</a></li>
	<li id="menu-item-4808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4808"><a href="http://www.kfornow.com/category/government/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Government">Government</a></li>
	<li id="menu-item-4811" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4811"><a href="http://www.kfornow.com/category/community/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Community">Community</a></li>
	<li id="menu-item-4806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4806"><a href="http://www.kfornow.com/category/crime/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Crime">Crime</a></li>
	<li id="menu-item-4810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4810"><a href="http://www.kfornow.com/category/politics/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Politics">Politics</a></li>
</ul>
</li>
<li id="menu-item-5123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5123"><a href="http://www.kfornow.com/weather-forecast" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Weather">Weather</a>
<ul class="menu">
	<li id="menu-item-5126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5126"><a href="http://www.kfornow.com/weather-forecast/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Weather Forecast">Weather Forecast</a></li>
	<li id="menu-item-5125" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5125"><a href="http://www.kfornow.com/weather-closings/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Weather Closings">Weather Closings</a></li>
	<li id="menu-item-5124" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5124"><a href="http://www.kfornow.com/request-weather-closings-account/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Request a Weather Closings Account">Request a Weather Closings Account</a></li>
</ul>
</li>
<li id="menu-item-402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-402"><a href="http://www.kfornow.com/contests/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Contests">Contests</a></li>
<li id="menu-item-315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-315"><a href="/shows" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="All Shows">All Shows</a>
<ul class="menu">
	<li id="menu-item-316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-316"><a href="/shows" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Daily Lineup">Daily Lineup</a></li>
	<li id="menu-item-307" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-307"><a href="http://www.kfornow.com/shows/coast-to-coast-am/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Coast to Coast AM">Coast to Coast AM</a></li>
	<li id="menu-item-5979" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5979"><a href="http://www.kfornow.com/shows/kfor-mornings/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Chris &amp; Carol Mornings">Chris &#038; Carol Mornings</a></li>
	<li id="menu-item-312" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-312"><a href="http://www.kfornow.com/shows/problems-solutions/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Problems &#038; Solutions">Problems &#038; Solutions</a></li>
	<li id="menu-item-314" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-314"><a href="http://www.kfornow.com/shows/dave-ramsey-show/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="The Dave Ramsey Show">The Dave Ramsey Show</a></li>
	<li id="menu-item-311" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-311"><a href="http://www.kfornow.com/shows/lincolns-news-hour/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Lincoln&#039;s News Hour">Lincoln&#8217;s News Hour</a></li>
	<li id="menu-item-5974" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5974"><a href="http://www.kfornow.com/shows/dana-loesch/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Dana Loesch">Dana Loesch</a></li>
	<li id="menu-item-5956" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5956"><a href="http://www.kfornow.com/shows/paul-durban-show/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Paul Durban Show">Paul Durban Show</a></li>
	<li id="menu-item-5975" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5975"><a href="http://www.kfornow.com/shows/chad-benson/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Chad Benson">Chad Benson</a></li>
	<li id="menu-item-5976" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5976"><a href="http://www.kfornow.com/shows/ground-zero-clyde-lewis/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Ground Zero with Clyde Lewis">Ground Zero with Clyde Lewis</a></li>
	<li id="menu-item-10283" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10283"><a href="http://www.kfornow.com/shows/kfors-art-link/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="KFOR&#039;s Art Link">KFOR&#8217;s Art Link</a></li>
	<li id="menu-item-2906" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2906"><a href="http://www.kfornow.com/shows/60-with-aaron/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label=":60 With Aaron">:60 With Aaron</a></li>
</ul>
</li>
<li id="menu-item-331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-331"><a href="http://www.kfornow.com/submit-a-birthdayanniversary/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Birthday/Anniversary">Birthday/Anniversary</a></li>
<li id="menu-item-327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-327"><a href="http://www.kfornow.com/the-trading-post/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="The Trading Post!">The Trading Post!</a></li>
<li id="menu-item-1158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1158"><a href="http://www.kfornow.com/upcoming-events/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Upcoming Events">Upcoming Events</a>
<ul class="menu">
	<li id="menu-item-4980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4980"><a href="http://www.kfornow.com/submit-community-calendar-event/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Submit Community Calendar Event">Submit Community Calendar Event</a></li>
	<li id="menu-item-1140" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-1140"><a href="http://www.kfornow.com/events/category/community-events/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Community Events">Community Events</a></li>
	<li id="menu-item-1159" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-1159"><a href="http://www.kfornow.com/events/category/concerts/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Concerts">Concerts</a></li>
</ul>
</li>
<li id="menu-item-1778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1778"><a href="http://www.kfornow.com/advertise-with-us/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Advertise With Us">Advertise With Us</a></li>
<li id="menu-item-8388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8388"><a href="http://www.kfornow.com/digital-roundtable/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Digital Round Table">Digital Round Table</a></li>
<li id="menu-item-1090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1090"><a href="http://www.kfornow.com/contact/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Contact">Contact</a>
<ul class="menu">
	<li id="menu-item-7090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7090"><a href="http://www.kfornow.com/contact/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Contact Info">Contact Info</a></li>
	<li id="menu-item-1093" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1093"><a href="http://www.kfornow.com/contact-us/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Our Emails">Our Emails</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-201"><a href="http://www.kfornow.com/about-kfor/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="About KFOR">About KFOR</a></li>
</ul>
</li>
</ul>
        <div class="search">
          <div class="icon" ga-on="click" ga-event-category="Header Search Icon" ga-event-action="click">
            <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 32 32">
  <g class="svg-icon search-icon" fill="#000000" fill-rule="evenodd">
    <path d="M20.8910927,18.0626656 L24.7800189,21.9515918 C25.5600489,22.7316218 25.5646685,23.9916807 24.7781746,24.7781746 C23.997126,25.5592232 22.7304939,25.558921 21.9515918,24.7800189 L18.0624503,20.8908774 C16.8708494,21.5955733 15.481639,22 14,22 C9.581722,22 6,18.4092877 6,14 C6,9.581722 9.59071231,6 14,6 C18.418278,6 22,9.59071231 22,14 C22,15.4830903 21.595415,16.8719213 20.8910927,18.0626656 Z M9,14 C9,16.7568087 11.2414514,19 14,19 C16.7568087,19 19,16.7585486 19,14 C19,11.2431913 16.7585486,9 14,9 C11.2431913,9 9,11.2414514 9,14 Z"/>
  </g>
</svg>
          </div>
          <div class="form">
            <form role="search" method="get" class="search-form" action="http://www.kfornow.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>          </div>
        </div>

      </nav>

      <div class="social">
        <div class="social-icons">

                      <a class="nav-social-icon" id="nav-menu-facebook" href="https://www.facebook.com/kforradio" ga-on="click" ga-event-category="Header Social Icon" ga-event-action="click" ga-event-label="Facebook">
              <svg width="32px" height="32px" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
  <g class="svg-icon facebook-icon" stroke="none" stroke-width="1" fill-rule="evenodd" fill="#000000">
      <path d="M18.4414062,8.80859375 L21,8.80859375 L21,5 L17.9726562,5 C17.0611934,5.0390627 16.3157581,5.18880078 15.7363281,5.44921875 C15.1568981,5.70963672 14.7044287,6.04166465 14.3789062,6.4453125 C14.0533838,6.83593945 13.8287767,7.28840889 13.7050781,7.80273438 C13.5813796,8.31705986 13.5130209,8.84114316 13.5,9.375 L13.5,11.2890625 L11,11.2890625 L11,15 L13.5,15 L13.5,25 L17.25,25 L17.25,15 L20.3359375,15 L20.9414062,11.2890625 L17.25,11.2890625 L17.25,10.1171875 C17.25,9.94791582 17.2792966,9.78190186 17.3378906,9.61914062 C17.3964847,9.45637939 17.4778641,9.31640684 17.5820312,9.19921875 C17.6861984,9.08203066 17.8131503,8.98763057 17.9628906,8.91601562 C18.112631,8.84440068 18.2721346,8.80859375 18.4414062,8.80859375 L18.4414062,8.80859375 Z"></path>
  </g>
</svg>
            </a>
          
                      <a class="nav-social-icon" id="nav-menu-twitter" href="https://www.twitter.com/kforradio" ga-on="click" ga-event-category="Header Social Icon" ga-event-action="click" ga-event-label="Twitter">
              <svg width="32px" height="32px" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
  <g class="svg-icon twitter-icon" stroke="none" stroke-width="1" fill-rule="evenodd" fill="#000000">
    <path d="M27,9.12695312 C26.8997391,9.18424508 26.7636727,9.24869756 26.5917969,9.3203125 C26.419921,9.39192744 26.2194022,9.46354131 25.9902344,9.53515625 C25.7610666,9.60677119 25.5175794,9.67122367 25.2597656,9.72851562 C25.0019518,9.78580758 24.7441419,9.8287759 24.4863281,9.85742188 C24.658204,9.77148395 24.8408193,9.6354176 25.0341797,9.44921875 C25.22754,9.2630199 25.4101554,9.05533969 25.5820312,8.82617188 C25.7682301,8.59700406 25.932942,8.35709761 26.0761719,8.10644531 C26.2194018,7.85579302 26.3196612,7.61588656 26.3769531,7.38671875 C26.2194003,7.48697967 26.0153007,7.59440047 25.7646484,7.70898438 C25.5139961,7.82356828 25.2597669,7.93098908 25.0019531,8.03125 C24.7298163,8.13151092 24.4684257,8.21386687 24.2177734,8.27832031 C23.9671211,8.34277376 23.7486988,8.375 23.5625,8.375 L23.5625,8.375 C23.3476552,8.17447816 23.1149101,7.98828211 22.8642578,7.81640625 C22.6136055,7.64453039 22.3522149,7.50130266 22.0800781,7.38671875 C21.8079413,7.25781186 21.5179052,7.16113313 21.2099609,7.09667969 C20.9020167,7.03222624 20.583335,7 20.2539062,7 C19.6380178,7 19.0543647,7.11816288 18.5029297,7.35449219 C17.9514946,7.59082149 17.468101,7.91666459 17.0527344,8.33203125 C16.6373677,8.73307492 16.3115246,9.20930714 16.0751953,9.76074219 C15.838866,10.3121772 15.7207031,10.9029916 15.7207031,11.5332031 C15.7207031,11.6191411 15.7242838,11.7050777 15.7314453,11.7910156 C15.7386068,11.8769536 15.7421875,11.9628902 15.7421875,12.0488281 C15.7565105,12.1347661 15.7708333,12.217122 15.7851562,12.2958984 C15.7994792,12.3746749 15.813802,12.4570308 15.828125,12.5429688 C14.9830687,12.5143228 14.1093795,12.3889985 13.2070312,12.1669922 C12.304683,11.9449859 11.4309938,11.6334655 10.5859375,11.2324219 C9.7265582,10.8313782 8.9209022,10.3444039 8.16894531,9.77148438 C7.41698843,9.19856484 6.76172154,8.54687865 6.203125,7.81640625 C5.85937328,8.41797176 5.66601584,9.02310894 5.62304688,9.63183594 C5.58007791,10.2405629 5.637369,10.8098932 5.79492188,11.3398438 C5.95247475,11.8841173 6.1923812,12.3710916 6.51464844,12.8007812 C6.83691567,13.2304709 7.19140432,13.5670561 7.578125,13.8105469 C7.44921811,13.8248699 7.29524829,13.8284506 7.11621094,13.8212891 C6.93717358,13.8141276 6.75455822,13.7962241 6.56835938,13.7675781 C6.38216053,13.7246092 6.20670655,13.6673181 6.04199219,13.5957031 C5.87727782,13.5240882 5.73763078,13.4309902 5.62304688,13.3164062 C5.60872389,13.7174499 5.6552729,14.136391 5.76269531,14.5732422 C5.87011772,15.0100933 6.05273309,15.4361958 6.31054688,15.8515625 C6.58268365,16.2526062 6.94433368,16.6249983 7.39550781,16.96875 C7.84668194,17.3125017 8.42317357,17.577473 9.125,17.7636719 C8.98177012,17.8352868 8.82421961,17.8854165 8.65234375,17.9140625 C8.48046789,17.9427085 8.30859461,17.9570312 8.13671875,17.9570312 C7.9505199,17.9570312 7.77864662,17.9498699 7.62109375,17.9355469 C7.46354088,17.9212239 7.33463592,17.9069011 7.234375,17.8925781 C7.26302098,18.2363298 7.39550663,18.5872378 7.63183594,18.9453125 C7.86816524,19.3033872 8.17252418,19.6399724 8.54492188,19.9550781 C8.91731957,20.2558609 9.33984139,20.5029287 9.8125,20.6962891 C10.2851586,20.8896494 10.7792943,20.9863281 11.2949219,20.9863281 C11.108723,21.2011729 10.8222676,21.4410794 10.4355469,21.7060547 C10.0488262,21.97103 9.58333605,22.2109364 9.0390625,22.4257812 C8.49478895,22.6406261 7.87890969,22.8017573 7.19140625,22.9091797 C6.50390281,23.0166021 5.77344137,23.00586 5,22.8769531 C5.52995057,23.1920589 6.07421596,23.4749336 6.6328125,23.7255859 C7.19140904,23.9762382 7.77148137,24.1874991 8.37304688,24.359375 C8.97461238,24.5312509 9.58691095,24.6601558 10.2099609,24.7460938 C10.8330109,24.8320317 11.4667937,24.875 12.1113281,24.875 C13.9446706,24.875 15.6526614,24.5276727 17.2353516,23.8330078 C18.8180418,23.1383429 20.1822859,22.1894591 21.328125,20.9863281 C22.4739641,19.7831971 23.361976,18.3759846 23.9921875,16.7646484 C24.622399,15.1533123 24.9016931,13.4309987 24.8300781,11.5976562 L24.8300781,11.5869141 L24.8300781,11.5761719 L24.8300781,11.5439453 L24.8300781,11.5117188 L24.8300781,11.46875 L24.8300781,11.4257812 C24.987631,11.3255203 25.1595043,11.2001961 25.3457031,11.0498047 C25.531902,10.8994133 25.718098,10.7239593 25.9042969,10.5234375 C26.0904957,10.3372387 26.2802725,10.1259777 26.4736328,9.88964844 C26.6669932,9.65331913 26.8424471,9.3990899 27,9.12695312 L27,9.12695312 Z"></path>
  </g>
</svg>
            </a>
          
                      <a class="nav-social-icon" id="nav-menu-instagram" href="https://www.instagram.com/kfor_radio" ga-on="click" ga-event-category="Header Social Icon" ga-event-action="click" ga-event-label="Instagram">
              <svg width="32px" height="32px" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
  <g class="svg-icon instagram-icon" stroke="none" stroke-width="1" fill="#000000" fill-rule="evenodd">
    <path d="M7.81445312,5 L24.1855469,5 C24.5722676,5 24.9374983,5.06803317 25.28125,5.20410156 C25.6250017,5.34016995 25.9186186,5.5299467 26.1621094,5.7734375 C26.4199232,6.0169283 26.6240227,6.31412585 26.7744141,6.66503906 C26.9248054,7.01595228 27,7.39908646 27,7.81445312 L27,24.1855469 C27,24.6009135 26.9248054,24.9840477 26.7744141,25.3349609 C26.6240227,25.6858742 26.4199232,25.9830717 26.1621094,26.2265625 C25.9186186,26.4700533 25.6250017,26.65983 25.28125,26.7958984 C24.9374983,26.9319668 24.5722676,27 24.1855469,27 L7.81445312,27 C7.42773244,27 7.06250172,26.9319668 6.71875,26.7958984 C6.37499828,26.65983 6.08138143,26.4700533 5.83789062,26.2265625 C5.58007684,25.9830717 5.37597731,25.6858742 5.22558594,25.3349609 C5.07519456,24.9840477 5,24.6009135 5,24.1855469 L5,7.81445312 C5,7.39908646 5.07519456,7.01595228 5.22558594,6.66503906 C5.37597731,6.31412585 5.58007684,6.0169283 5.83789062,5.7734375 C6.08138143,5.5299467 6.37499828,5.34016995 6.71875,5.20410156 C7.06250172,5.06803317 7.42773244,5 7.81445312,5 L7.81445312,5 Z M21.0273438,7.44921875 C20.8841139,7.44921875 20.7516282,7.4742836 20.6298828,7.52441406 C20.5081374,7.57454452 20.4042973,7.6425777 20.3183594,7.72851562 C20.2324214,7.81445355 20.1608076,7.91829366 20.1035156,8.04003906 C20.0462237,8.16178446 20.0175781,8.29427012 20.0175781,8.4375 L20.0175781,10.8007812 C20.0175781,10.9440111 20.042643,11.0764968 20.0927734,11.1982422 C20.1429039,11.3199876 20.2180985,11.4238277 20.3183594,11.5097656 C20.4042973,11.5957036 20.5081374,11.6673174 20.6298828,11.7246094 C20.7516282,11.7819013 20.8841139,11.8105469 21.0273438,11.8105469 L23.4980469,11.8105469 C23.6269538,11.8105469 23.752278,11.785482 23.8740234,11.7353516 C23.9957688,11.6852211 24.1067703,11.6100265 24.2070312,11.5097656 C24.2929692,11.4238277 24.3610024,11.3199876 24.4111328,11.1982422 C24.4612633,11.0764968 24.4863281,10.9440111 24.4863281,10.8007812 L24.4863281,8.4375 C24.4863281,8.29427012 24.4612633,8.16178446 24.4111328,8.04003906 C24.3610024,7.91829366 24.2929692,7.81445355 24.2070312,7.72851562 C24.1067703,7.6425777 23.9957688,7.57454452 23.8740234,7.52441406 C23.752278,7.4742836 23.6269538,7.44921875 23.4980469,7.44921875 L21.0273438,7.44921875 Z M24.5292969,14.3242188 L22.5957031,14.3242188 C22.6386721,14.4674486 22.6780597,14.6142571 22.7138672,14.7646484 C22.7496747,14.9150398 22.7819009,15.0690096 22.8105469,15.2265625 C22.8248699,15.3984384 22.8391926,15.5631503 22.8535156,15.7207031 C22.8678386,15.878256 22.875,16.0429679 22.875,16.2148438 C22.875,17.117192 22.6959653,17.9729777 22.3378906,18.7822266 C21.9798159,19.5914754 21.4928416,20.296872 20.8769531,20.8984375 C20.2610646,21.500003 19.5377646,21.9726545 18.7070312,22.3164062 C17.8762979,22.660158 16.988286,22.8320312 16.0429688,22.8320312 C15.0976515,22.8320312 14.2096396,22.660158 13.3789062,22.3164062 C12.5481729,21.9726545 11.8177115,21.500003 11.1875,20.8984375 C10.5716115,20.296872 10.0846372,19.5950561 9.7265625,18.7929688 C9.36848779,17.9908814 9.18945312,17.131515 9.18945312,16.2148438 C9.18945312,16.0429679 9.19661451,15.878256 9.2109375,15.7207031 C9.22526049,15.5631503 9.24674465,15.3984384 9.27539062,15.2265625 C9.28971361,15.0690096 9.31477847,14.9150398 9.35058594,14.7646484 C9.38639341,14.6142571 9.42578104,14.4674486 9.46875,14.3242188 L7.44921875,14.3242188 L7.44921875,23.6054688 C7.44921875,23.7200527 7.47070291,23.8310542 7.51367188,23.9384766 C7.55664084,24.045899 7.61393193,24.1354163 7.68554688,24.2070312 C7.7714848,24.2786462 7.86458283,24.339518 7.96484375,24.3896484 C8.06510467,24.4397789 8.17968686,24.4648438 8.30859375,24.4648438 L23.6269531,24.4648438 C23.75586,24.4648438 23.8704422,24.4397789 23.9707031,24.3896484 C24.070964,24.339518 24.1640621,24.2786462 24.25,24.2070312 C24.3216149,24.1354163 24.378906,24.045899 24.421875,23.9384766 C24.464844,23.8310542 24.4863281,23.7200527 24.4863281,23.6054688 L24.5292969,14.3242188 Z M16.0429688,11.6601562 C15.4270803,11.6601562 14.8505886,11.7747384 14.3134766,12.0039062 C13.7763645,12.2330741 13.3072937,12.5410137 12.90625,12.9277344 C12.5052063,13.3144551 12.1865246,13.7692031 11.9501953,14.2919922 C11.713866,14.8147813 11.5957031,15.3697887 11.5957031,15.9570312 C11.5957031,16.5585968 11.713866,17.1171849 11.9501953,17.6328125 C12.1865246,18.1484401 12.5052063,18.5996074 12.90625,18.9863281 C13.3072937,19.3730488 13.7763645,19.6774077 14.3134766,19.8994141 C14.8505886,20.1214204 15.4270803,20.2324219 16.0429688,20.2324219 C16.6445343,20.2324219 17.2138645,20.1178397 17.7509766,19.8886719 C18.2880886,19.6595041 18.7571595,19.3515644 19.1582031,18.9648438 C19.5592468,18.5781231 19.8779285,18.123375 20.1142578,17.6005859 C20.3505871,17.0777969 20.46875,16.5227894 20.46875,15.9355469 C20.46875,15.3339814 20.3505871,14.7753932 20.1142578,14.2597656 C19.8779285,13.744138 19.5592468,13.2929707 19.1582031,12.90625 C18.7571595,12.5195293 18.2880886,12.2151704 17.7509766,11.9931641 C17.2138645,11.7711577 16.6445343,11.6601562 16.0429688,11.6601562 L16.0429688,11.6601562 Z" id="logo"></path>
  </g>
</svg>
            </a>
          
                      <a class="nav-social-icon" id="nav-menu-youtube" href="https://www.youtube.com/channel/UCctFm1FB7eKs-0dwtuI2z0Q" ga-on="click" ga-event-category="Header Social Icon" ga-event-action="click" ga-event-label="YouTube">
              <svg width="32px" height="32px" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
  <g class="svg-icon youtube-icon" stroke="none" stroke-width="1" fill="#000000" fill-rule="evenodd">
    <path d="M13.5222752,19.5530824 L13.5211709,12.8097273 L20.0060698,16.1931529 L13.5222752,19.5530824 L13.5222752,19.5530824 Z M27.7603407,11.6415292 C27.7603407,11.6415292 27.5258505,9.98766851 26.8062147,9.25936267 C25.8935827,8.30347447 24.8706133,8.29872828 24.401492,8.24278428 C21.0430427,8 16.0051926,8 16.0051926,8 L15.9947604,8 C15.9947604,8 10.9570278,8 7.59846101,8.24278428 C7.12931617,8.29872828 6.1067228,8.30347447 5.19376181,9.25936267 C4.47417299,9.98766851 4.24001175,11.6415292 4.24001175,11.6415292 C4.24001175,11.6415292 4,13.5837094 4,15.5258662 L4,17.3466425 C4,19.2887758 4.24001175,21.2309325 4.24001175,21.2309325 C4.24001175,21.2309325 4.47417299,22.8848167 5.19376181,23.6131225 C6.1067228,24.5690342 7.30595918,24.5387949 7.84009398,24.6389818 C9.76011748,24.8230966 16,24.8800744 16,24.8800744 C16,24.8800744 21.0430427,24.8724852 24.401492,24.6297244 C24.8706133,24.5737569 25.8935827,24.5690342 26.8062147,23.6131225 C27.5258505,22.8848167 27.7603407,21.2309325 27.7603407,21.2309325 C27.7603407,21.2309325 28,19.2887758 28,17.3466425 L28,15.5258662 C28,13.5837094 27.7603407,11.6415292 27.7603407,11.6415292 L27.7603407,11.6415292 Z"></path>
</g>
</svg>
            </a>
          
          
          
        </div>
      </div>

    </div>

  </div>

  
  <div class="alert-bar">
    <div class="row">
      <div class="small-12 columns">
        <a class="alert-bar-alert" ga-on="click" ga-event-category="Alert Bar" ga-event-action="click">
          <svg class="alert-icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24">
  <path d="M12 5.177l8.631 15.823h-17.262l8.631-15.823zm0-4.177l-12 22h24l-12-22zm-1 9h2v6h-2v-6zm1 9.75c-.689 0-1.25-.56-1.25-1.25s.561-1.25 1.25-1.25 1.25.56 1.25 1.25-.561 1.25-1.25 1.25z"/>
</svg>
          <span class="alert-bar-alert-text"></span>
        </a>
      </div>
    </div>
  </div>


</header>

<div class="hidden-menu ">

  <div class="search-wrap hide-for-large">
    <form role="search" method="get" class="search-form" action="http://www.kfornow.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>  </div>

  <div class="cta cta-menu hide-for-large-only"><!-- small-5 -->

    
      <ul class="list cta-list">

                  <li>
            <a class="header-button" href="tel:402-489-1240" ga-on="click" ga-event-category="Menu Tray Phone Button" ga-event-action="click">
              <svg width="32px" height="32px" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <g class="svg-icon" stroke="none" stroke-width="1" fill="#000000" fill-rule="evenodd">
      <path d="M22.0666428,18.9942764 C21.852544,18.8566415 21.5084619,18.7687094 21.0343861,18.7304775 C20.5603104,18.6922456 20.1091805,18.9407493 19.680983,19.4759962 C19.2374928,20.011243 18.6372607,20.4509035 17.8802687,20.7949908 C17.1232767,21.139078 15.7431252,20.3094579 13.7397727,18.3061054 C11.7211274,16.2874601 10.8876841,14.8958392 11.2394178,14.1312008 C11.5911514,13.3665625 12.034635,12.7777998 12.5698819,12.364895 C13.089836,11.9214048 13.3345166,11.4664518 13.303931,11.0000224 C13.2733455,10.533593 13.1815903,10.193334 13.0286626,9.9792353 C12.9521988,9.85689317 12.7916271,9.60838943 12.5469428,9.23371663 C12.3022586,8.85904384 12.0422854,8.46143786 11.7670156,8.04088676 C11.4917458,7.62033567 11.2317727,7.22272969 10.9870884,6.84805689 C10.7424041,6.4733841 10.5818325,6.23252663 10.5053686,6.12547726 C10.3371482,5.88079299 10.1230527,5.61699671 9.86307563,5.33408052 C9.60309859,5.05116433 9.22078514,4.9479397 8.71612383,5.02440353 C8.51731786,5.0396963 8.2114671,5.15439033 7.79856239,5.36848907 C7.38565768,5.58258781 6.97275916,5.8922617 6.55985445,6.29752003 C6.14694973,6.70277836 5.78375196,7.21125524 5.47025024,7.82296592 C5.15674851,8.43467661 5,9.15342588 5,9.9792353 C5,10.8050447 5.15292538,11.6690731 5.45878072,12.5713464 C5.76463606,13.4736196 6.19282712,14.3911719 6.74336673,15.3240307 C7.29390635,16.2568895 7.94766234,17.1935574 8.70465431,18.1340626 C9.46164628,19.0745678 10.2836202,19.9882969 11.1706007,20.8752774 C12.0422884,21.7469651 12.9483713,22.5574696 13.8888764,23.3068152 C14.8293816,24.0561608 15.7660496,24.7060936 16.6989083,25.2566333 C17.6317671,25.8071729 18.5493194,26.2353639 19.4515927,26.5412193 C20.3538659,26.8470746 21.210248,27 22.0207647,27 C22.8465741,27 23.5615003,26.8432515 24.1655646,26.5297498 C24.7696289,26.216248 25.2781057,25.8530503 25.6910105,25.4401456 C26.1039152,25.0272408 26.4174122,24.6181655 26.6315109,24.2129071 C26.8456097,23.8076488 26.9603037,23.5132674 26.9755965,23.3297542 C27.0520603,22.8098002 26.9488357,22.4198404 26.6659195,22.1598634 C26.3830033,21.8998864 26.119207,21.6934371 25.8745227,21.5405094 C25.7674734,21.4487528 25.5266159,21.2767118 25.1519431,21.0243811 C24.7772703,20.7720505 24.3796643,20.5082542 23.9591132,20.2329844 C23.5385621,19.9577146 23.1447793,19.7015646 22.7777529,19.4645267 C22.4107265,19.2274888 22.1736921,19.0707403 22.0666428,18.9942764 L22.0666428,18.9942764 Z" id="icon"></path>
    </g>
</svg>
              <span>402-489-1240</span>
            </a>
          </li>
        
        
      </ul>

    
  </div>

  <ul class="list vertical menu" data-accordion-menu data-multi-open="false"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187"><a href="http://www.kfor1240.com/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Home">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-4803"><a href="http://www.kfornow.com" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="News">News</a>
<ul class="menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-106"><a href="http://www.kfornow.com/category/lincoln-news/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Lincoln News">Lincoln News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4807"><a href="http://www.kfornow.com/category/local-sports/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Local Sports">Local Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4804"><a href="http://www.kfornow.com/category/nebraska-news/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Nebraska News">Nebraska News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4809"><a href="http://www.kfornow.com/category/economy/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Economy">Economy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4808"><a href="http://www.kfornow.com/category/government/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Government">Government</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4811"><a href="http://www.kfornow.com/category/community/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Community">Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4806"><a href="http://www.kfornow.com/category/crime/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Crime">Crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4810"><a href="http://www.kfornow.com/category/politics/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Politics">Politics</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5123"><a href="http://www.kfornow.com/weather-forecast" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Weather">Weather</a>
<ul class="menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5126"><a href="http://www.kfornow.com/weather-forecast/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Weather Forecast">Weather Forecast</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5125"><a href="http://www.kfornow.com/weather-closings/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Weather Closings">Weather Closings</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5124"><a href="http://www.kfornow.com/request-weather-closings-account/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Request a Weather Closings Account">Request a Weather Closings Account</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-402"><a href="http://www.kfornow.com/contests/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Contests">Contests</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-315"><a href="/shows" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="All Shows">All Shows</a>
<ul class="menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-316"><a href="/shows" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Daily Lineup">Daily Lineup</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-307"><a href="http://www.kfornow.com/shows/coast-to-coast-am/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Coast to Coast AM">Coast to Coast AM</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5979"><a href="http://www.kfornow.com/shows/kfor-mornings/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Chris &amp; Carol Mornings">Chris &#038; Carol Mornings</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-312"><a href="http://www.kfornow.com/shows/problems-solutions/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Problems &#038; Solutions">Problems &#038; Solutions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-314"><a href="http://www.kfornow.com/shows/dave-ramsey-show/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="The Dave Ramsey Show">The Dave Ramsey Show</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-311"><a href="http://www.kfornow.com/shows/lincolns-news-hour/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Lincoln&#039;s News Hour">Lincoln&#8217;s News Hour</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5974"><a href="http://www.kfornow.com/shows/dana-loesch/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Dana Loesch">Dana Loesch</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5956"><a href="http://www.kfornow.com/shows/paul-durban-show/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Paul Durban Show">Paul Durban Show</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5975"><a href="http://www.kfornow.com/shows/chad-benson/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Chad Benson">Chad Benson</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5976"><a href="http://www.kfornow.com/shows/ground-zero-clyde-lewis/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Ground Zero with Clyde Lewis">Ground Zero with Clyde Lewis</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10283"><a href="http://www.kfornow.com/shows/kfors-art-link/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="KFOR&#039;s Art Link">KFOR&#8217;s Art Link</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2906"><a href="http://www.kfornow.com/shows/60-with-aaron/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label=":60 With Aaron">:60 With Aaron</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-331"><a href="http://www.kfornow.com/submit-a-birthdayanniversary/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Birthday/Anniversary">Birthday/Anniversary</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-327"><a href="http://www.kfornow.com/the-trading-post/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="The Trading Post!">The Trading Post!</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1158"><a href="http://www.kfornow.com/upcoming-events/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Upcoming Events">Upcoming Events</a>
<ul class="menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4980"><a href="http://www.kfornow.com/submit-community-calendar-event/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Submit Community Calendar Event">Submit Community Calendar Event</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-1140"><a href="http://www.kfornow.com/events/category/community-events/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Community Events">Community Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-1159"><a href="http://www.kfornow.com/events/category/concerts/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Concerts">Concerts</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1778"><a href="http://www.kfornow.com/advertise-with-us/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Advertise With Us">Advertise With Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8388"><a href="http://www.kfornow.com/digital-roundtable/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Digital Round Table">Digital Round Table</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1090"><a href="http://www.kfornow.com/contact/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Contact">Contact</a>
<ul class="menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7090"><a href="http://www.kfornow.com/contact/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Contact Info">Contact Info</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1093"><a href="http://www.kfornow.com/contact-us/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Our Emails">Our Emails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-201"><a href="http://www.kfornow.com/about-kfor/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="About KFOR">About KFOR</a></li>
</ul>
</li>
</ul>
<div class="social-icons">

  <div class="title-menu-section">Social</div>

          <a class="nav-social-icon" id="nav-menu-facebook" href="https://www.facebook.com/kforradio" ga-on="click" ga-event-category="Menu Tray Social Icon" ga-event-action="click" ga-event-label="Facebook">
        <svg width="32px" height="32px" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
  <g class="svg-icon facebook-icon" stroke="none" stroke-width="1" fill-rule="evenodd" fill="#000000">
      <path d="M18.4414062,8.80859375 L21,8.80859375 L21,5 L17.9726562,5 C17.0611934,5.0390627 16.3157581,5.18880078 15.7363281,5.44921875 C15.1568981,5.70963672 14.7044287,6.04166465 14.3789062,6.4453125 C14.0533838,6.83593945 13.8287767,7.28840889 13.7050781,7.80273438 C13.5813796,8.31705986 13.5130209,8.84114316 13.5,9.375 L13.5,11.2890625 L11,11.2890625 L11,15 L13.5,15 L13.5,25 L17.25,25 L17.25,15 L20.3359375,15 L20.9414062,11.2890625 L17.25,11.2890625 L17.25,10.1171875 C17.25,9.94791582 17.2792966,9.78190186 17.3378906,9.61914062 C17.3964847,9.45637939 17.4778641,9.31640684 17.5820312,9.19921875 C17.6861984,9.08203066 17.8131503,8.98763057 17.9628906,8.91601562 C18.112631,8.84440068 18.2721346,8.80859375 18.4414062,8.80859375 L18.4414062,8.80859375 Z"></path>
  </g>
</svg>
      </a>
    
          <a class="nav-social-icon" id="nav-menu-twitter" href="https://www.twitter.com/kforradio" ga-on="click" ga-event-category="Menu Tray Social Icon" ga-event-action="click" ga-event-label="Twitter">
        <svg width="32px" height="32px" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
  <g class="svg-icon twitter-icon" stroke="none" stroke-width="1" fill-rule="evenodd" fill="#000000">
    <path d="M27,9.12695312 C26.8997391,9.18424508 26.7636727,9.24869756 26.5917969,9.3203125 C26.419921,9.39192744 26.2194022,9.46354131 25.9902344,9.53515625 C25.7610666,9.60677119 25.5175794,9.67122367 25.2597656,9.72851562 C25.0019518,9.78580758 24.7441419,9.8287759 24.4863281,9.85742188 C24.658204,9.77148395 24.8408193,9.6354176 25.0341797,9.44921875 C25.22754,9.2630199 25.4101554,9.05533969 25.5820312,8.82617188 C25.7682301,8.59700406 25.932942,8.35709761 26.0761719,8.10644531 C26.2194018,7.85579302 26.3196612,7.61588656 26.3769531,7.38671875 C26.2194003,7.48697967 26.0153007,7.59440047 25.7646484,7.70898438 C25.5139961,7.82356828 25.2597669,7.93098908 25.0019531,8.03125 C24.7298163,8.13151092 24.4684257,8.21386687 24.2177734,8.27832031 C23.9671211,8.34277376 23.7486988,8.375 23.5625,8.375 L23.5625,8.375 C23.3476552,8.17447816 23.1149101,7.98828211 22.8642578,7.81640625 C22.6136055,7.64453039 22.3522149,7.50130266 22.0800781,7.38671875 C21.8079413,7.25781186 21.5179052,7.16113313 21.2099609,7.09667969 C20.9020167,7.03222624 20.583335,7 20.2539062,7 C19.6380178,7 19.0543647,7.11816288 18.5029297,7.35449219 C17.9514946,7.59082149 17.468101,7.91666459 17.0527344,8.33203125 C16.6373677,8.73307492 16.3115246,9.20930714 16.0751953,9.76074219 C15.838866,10.3121772 15.7207031,10.9029916 15.7207031,11.5332031 C15.7207031,11.6191411 15.7242838,11.7050777 15.7314453,11.7910156 C15.7386068,11.8769536 15.7421875,11.9628902 15.7421875,12.0488281 C15.7565105,12.1347661 15.7708333,12.217122 15.7851562,12.2958984 C15.7994792,12.3746749 15.813802,12.4570308 15.828125,12.5429688 C14.9830687,12.5143228 14.1093795,12.3889985 13.2070312,12.1669922 C12.304683,11.9449859 11.4309938,11.6334655 10.5859375,11.2324219 C9.7265582,10.8313782 8.9209022,10.3444039 8.16894531,9.77148438 C7.41698843,9.19856484 6.76172154,8.54687865 6.203125,7.81640625 C5.85937328,8.41797176 5.66601584,9.02310894 5.62304688,9.63183594 C5.58007791,10.2405629 5.637369,10.8098932 5.79492188,11.3398438 C5.95247475,11.8841173 6.1923812,12.3710916 6.51464844,12.8007812 C6.83691567,13.2304709 7.19140432,13.5670561 7.578125,13.8105469 C7.44921811,13.8248699 7.29524829,13.8284506 7.11621094,13.8212891 C6.93717358,13.8141276 6.75455822,13.7962241 6.56835938,13.7675781 C6.38216053,13.7246092 6.20670655,13.6673181 6.04199219,13.5957031 C5.87727782,13.5240882 5.73763078,13.4309902 5.62304688,13.3164062 C5.60872389,13.7174499 5.6552729,14.136391 5.76269531,14.5732422 C5.87011772,15.0100933 6.05273309,15.4361958 6.31054688,15.8515625 C6.58268365,16.2526062 6.94433368,16.6249983 7.39550781,16.96875 C7.84668194,17.3125017 8.42317357,17.577473 9.125,17.7636719 C8.98177012,17.8352868 8.82421961,17.8854165 8.65234375,17.9140625 C8.48046789,17.9427085 8.30859461,17.9570312 8.13671875,17.9570312 C7.9505199,17.9570312 7.77864662,17.9498699 7.62109375,17.9355469 C7.46354088,17.9212239 7.33463592,17.9069011 7.234375,17.8925781 C7.26302098,18.2363298 7.39550663,18.5872378 7.63183594,18.9453125 C7.86816524,19.3033872 8.17252418,19.6399724 8.54492188,19.9550781 C8.91731957,20.2558609 9.33984139,20.5029287 9.8125,20.6962891 C10.2851586,20.8896494 10.7792943,20.9863281 11.2949219,20.9863281 C11.108723,21.2011729 10.8222676,21.4410794 10.4355469,21.7060547 C10.0488262,21.97103 9.58333605,22.2109364 9.0390625,22.4257812 C8.49478895,22.6406261 7.87890969,22.8017573 7.19140625,22.9091797 C6.50390281,23.0166021 5.77344137,23.00586 5,22.8769531 C5.52995057,23.1920589 6.07421596,23.4749336 6.6328125,23.7255859 C7.19140904,23.9762382 7.77148137,24.1874991 8.37304688,24.359375 C8.97461238,24.5312509 9.58691095,24.6601558 10.2099609,24.7460938 C10.8330109,24.8320317 11.4667937,24.875 12.1113281,24.875 C13.9446706,24.875 15.6526614,24.5276727 17.2353516,23.8330078 C18.8180418,23.1383429 20.1822859,22.1894591 21.328125,20.9863281 C22.4739641,19.7831971 23.361976,18.3759846 23.9921875,16.7646484 C24.622399,15.1533123 24.9016931,13.4309987 24.8300781,11.5976562 L24.8300781,11.5869141 L24.8300781,11.5761719 L24.8300781,11.5439453 L24.8300781,11.5117188 L24.8300781,11.46875 L24.8300781,11.4257812 C24.987631,11.3255203 25.1595043,11.2001961 25.3457031,11.0498047 C25.531902,10.8994133 25.718098,10.7239593 25.9042969,10.5234375 C26.0904957,10.3372387 26.2802725,10.1259777 26.4736328,9.88964844 C26.6669932,9.65331913 26.8424471,9.3990899 27,9.12695312 L27,9.12695312 Z"></path>
  </g>
</svg>
      </a>
    
          <a class="nav-social-icon" id="nav-menu-instagram" href="https://www.instagram.com/kfor_radio" ga-on="click" ga-event-category="Menu Tray Social Icon" ga-event-action="click" ga-event-label="Instagram">
        <svg width="32px" height="32px" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
  <g class="svg-icon instagram-icon" stroke="none" stroke-width="1" fill="#000000" fill-rule="evenodd">
    <path d="M7.81445312,5 L24.1855469,5 C24.5722676,5 24.9374983,5.06803317 25.28125,5.20410156 C25.6250017,5.34016995 25.9186186,5.5299467 26.1621094,5.7734375 C26.4199232,6.0169283 26.6240227,6.31412585 26.7744141,6.66503906 C26.9248054,7.01595228 27,7.39908646 27,7.81445312 L27,24.1855469 C27,24.6009135 26.9248054,24.9840477 26.7744141,25.3349609 C26.6240227,25.6858742 26.4199232,25.9830717 26.1621094,26.2265625 C25.9186186,26.4700533 25.6250017,26.65983 25.28125,26.7958984 C24.9374983,26.9319668 24.5722676,27 24.1855469,27 L7.81445312,27 C7.42773244,27 7.06250172,26.9319668 6.71875,26.7958984 C6.37499828,26.65983 6.08138143,26.4700533 5.83789062,26.2265625 C5.58007684,25.9830717 5.37597731,25.6858742 5.22558594,25.3349609 C5.07519456,24.9840477 5,24.6009135 5,24.1855469 L5,7.81445312 C5,7.39908646 5.07519456,7.01595228 5.22558594,6.66503906 C5.37597731,6.31412585 5.58007684,6.0169283 5.83789062,5.7734375 C6.08138143,5.5299467 6.37499828,5.34016995 6.71875,5.20410156 C7.06250172,5.06803317 7.42773244,5 7.81445312,5 L7.81445312,5 Z M21.0273438,7.44921875 C20.8841139,7.44921875 20.7516282,7.4742836 20.6298828,7.52441406 C20.5081374,7.57454452 20.4042973,7.6425777 20.3183594,7.72851562 C20.2324214,7.81445355 20.1608076,7.91829366 20.1035156,8.04003906 C20.0462237,8.16178446 20.0175781,8.29427012 20.0175781,8.4375 L20.0175781,10.8007812 C20.0175781,10.9440111 20.042643,11.0764968 20.0927734,11.1982422 C20.1429039,11.3199876 20.2180985,11.4238277 20.3183594,11.5097656 C20.4042973,11.5957036 20.5081374,11.6673174 20.6298828,11.7246094 C20.7516282,11.7819013 20.8841139,11.8105469 21.0273438,11.8105469 L23.4980469,11.8105469 C23.6269538,11.8105469 23.752278,11.785482 23.8740234,11.7353516 C23.9957688,11.6852211 24.1067703,11.6100265 24.2070312,11.5097656 C24.2929692,11.4238277 24.3610024,11.3199876 24.4111328,11.1982422 C24.4612633,11.0764968 24.4863281,10.9440111 24.4863281,10.8007812 L24.4863281,8.4375 C24.4863281,8.29427012 24.4612633,8.16178446 24.4111328,8.04003906 C24.3610024,7.91829366 24.2929692,7.81445355 24.2070312,7.72851562 C24.1067703,7.6425777 23.9957688,7.57454452 23.8740234,7.52441406 C23.752278,7.4742836 23.6269538,7.44921875 23.4980469,7.44921875 L21.0273438,7.44921875 Z M24.5292969,14.3242188 L22.5957031,14.3242188 C22.6386721,14.4674486 22.6780597,14.6142571 22.7138672,14.7646484 C22.7496747,14.9150398 22.7819009,15.0690096 22.8105469,15.2265625 C22.8248699,15.3984384 22.8391926,15.5631503 22.8535156,15.7207031 C22.8678386,15.878256 22.875,16.0429679 22.875,16.2148438 C22.875,17.117192 22.6959653,17.9729777 22.3378906,18.7822266 C21.9798159,19.5914754 21.4928416,20.296872 20.8769531,20.8984375 C20.2610646,21.500003 19.5377646,21.9726545 18.7070312,22.3164062 C17.8762979,22.660158 16.988286,22.8320312 16.0429688,22.8320312 C15.0976515,22.8320312 14.2096396,22.660158 13.3789062,22.3164062 C12.5481729,21.9726545 11.8177115,21.500003 11.1875,20.8984375 C10.5716115,20.296872 10.0846372,19.5950561 9.7265625,18.7929688 C9.36848779,17.9908814 9.18945312,17.131515 9.18945312,16.2148438 C9.18945312,16.0429679 9.19661451,15.878256 9.2109375,15.7207031 C9.22526049,15.5631503 9.24674465,15.3984384 9.27539062,15.2265625 C9.28971361,15.0690096 9.31477847,14.9150398 9.35058594,14.7646484 C9.38639341,14.6142571 9.42578104,14.4674486 9.46875,14.3242188 L7.44921875,14.3242188 L7.44921875,23.6054688 C7.44921875,23.7200527 7.47070291,23.8310542 7.51367188,23.9384766 C7.55664084,24.045899 7.61393193,24.1354163 7.68554688,24.2070312 C7.7714848,24.2786462 7.86458283,24.339518 7.96484375,24.3896484 C8.06510467,24.4397789 8.17968686,24.4648438 8.30859375,24.4648438 L23.6269531,24.4648438 C23.75586,24.4648438 23.8704422,24.4397789 23.9707031,24.3896484 C24.070964,24.339518 24.1640621,24.2786462 24.25,24.2070312 C24.3216149,24.1354163 24.378906,24.045899 24.421875,23.9384766 C24.464844,23.8310542 24.4863281,23.7200527 24.4863281,23.6054688 L24.5292969,14.3242188 Z M16.0429688,11.6601562 C15.4270803,11.6601562 14.8505886,11.7747384 14.3134766,12.0039062 C13.7763645,12.2330741 13.3072937,12.5410137 12.90625,12.9277344 C12.5052063,13.3144551 12.1865246,13.7692031 11.9501953,14.2919922 C11.713866,14.8147813 11.5957031,15.3697887 11.5957031,15.9570312 C11.5957031,16.5585968 11.713866,17.1171849 11.9501953,17.6328125 C12.1865246,18.1484401 12.5052063,18.5996074 12.90625,18.9863281 C13.3072937,19.3730488 13.7763645,19.6774077 14.3134766,19.8994141 C14.8505886,20.1214204 15.4270803,20.2324219 16.0429688,20.2324219 C16.6445343,20.2324219 17.2138645,20.1178397 17.7509766,19.8886719 C18.2880886,19.6595041 18.7571595,19.3515644 19.1582031,18.9648438 C19.5592468,18.5781231 19.8779285,18.123375 20.1142578,17.6005859 C20.3505871,17.0777969 20.46875,16.5227894 20.46875,15.9355469 C20.46875,15.3339814 20.3505871,14.7753932 20.1142578,14.2597656 C19.8779285,13.744138 19.5592468,13.2929707 19.1582031,12.90625 C18.7571595,12.5195293 18.2880886,12.2151704 17.7509766,11.9931641 C17.2138645,11.7711577 16.6445343,11.6601562 16.0429688,11.6601562 L16.0429688,11.6601562 Z" id="logo"></path>
  </g>
</svg>
      </a>
    
          <a class="nav-social-icon" id="nav-menu-youtube" href="https://www.youtube.com/channel/UCctFm1FB7eKs-0dwtuI2z0Q" ga-on="click" ga-event-category="Menu Tray Social Icon" ga-event-action="click" ga-event-label="YouTube">
        <svg width="32px" height="32px" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
  <g class="svg-icon youtube-icon" stroke="none" stroke-width="1" fill="#000000" fill-rule="evenodd">
    <path d="M13.5222752,19.5530824 L13.5211709,12.8097273 L20.0060698,16.1931529 L13.5222752,19.5530824 L13.5222752,19.5530824 Z M27.7603407,11.6415292 C27.7603407,11.6415292 27.5258505,9.98766851 26.8062147,9.25936267 C25.8935827,8.30347447 24.8706133,8.29872828 24.401492,8.24278428 C21.0430427,8 16.0051926,8 16.0051926,8 L15.9947604,8 C15.9947604,8 10.9570278,8 7.59846101,8.24278428 C7.12931617,8.29872828 6.1067228,8.30347447 5.19376181,9.25936267 C4.47417299,9.98766851 4.24001175,11.6415292 4.24001175,11.6415292 C4.24001175,11.6415292 4,13.5837094 4,15.5258662 L4,17.3466425 C4,19.2887758 4.24001175,21.2309325 4.24001175,21.2309325 C4.24001175,21.2309325 4.47417299,22.8848167 5.19376181,23.6131225 C6.1067228,24.5690342 7.30595918,24.5387949 7.84009398,24.6389818 C9.76011748,24.8230966 16,24.8800744 16,24.8800744 C16,24.8800744 21.0430427,24.8724852 24.401492,24.6297244 C24.8706133,24.5737569 25.8935827,24.5690342 26.8062147,23.6131225 C27.5258505,22.8848167 27.7603407,21.2309325 27.7603407,21.2309325 C27.7603407,21.2309325 28,19.2887758 28,17.3466425 L28,15.5258662 C28,13.5837094 27.7603407,11.6415292 27.7603407,11.6415292 L27.7603407,11.6415292 Z"></path>
</g>
</svg>
      </a>
    
    
    
</div>


</div>

  <main id="main" class="site-main">
    <div class="post-template-default single single-post postid-10309 single-format-standard tribe-no-js tribe-bar-is-disabled custom-bg">

      

      <div class="adunit adunit-leaderboard adunit-center" data-adunit="KFOR_Page_Leaderboard" data-size-mapping="horizontal-mapping"></div>
      <div class="main-container row">
<div class="small-12 large-8 columns main-column"><article id="post-10309" class="article-wrap pod pod-content post-10309 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-lincoln-news">

  <header class="article-header">

    <h1 class="article-title">Red Cross Facing Blood Shortage</h1>

          <div class="article-meta">

                
        <a href="http://www.kfornow.com/author/greg-smith/">
          <div class="author-photo" style="background-image: url('http://www.kfornow.com/wp-content/themes/alphamedia-blacklab-v2/assets/img/avatar.png')"></div>
        </a>

        <div class="author-name">
          By <a href="http://www.kfornow.com/author/greg-smith/">Greg Smith</a>
        </div>
        <div>|</div>
        <div class="article-date">
          Jul 6, 2017 @ 7:46 AM        </div>
      </div>
    
    <div class="article-share">
      
<a class="article-sharing-icon" href="https://twitter.com/intent/tweet?text=Red%20Cross%20Facing%20Blood%20Shortage&amp;url=http%3A%2F%2Fwww.kfornow.com%2Fred-cross-facing-blood-shortage%2F" target="_blank" ga-on="click" ga-event-category="Share Icon" ga-event-action="click" ga-event-label="Twitter">
<svg width="32px" height="32px" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
  <g class="svg-icon twitter-icon" stroke="none" stroke-width="1" fill-rule="evenodd" fill="#000000">
    <path d="M27,9.12695312 C26.8997391,9.18424508 26.7636727,9.24869756 26.5917969,9.3203125 C26.419921,9.39192744 26.2194022,9.46354131 25.9902344,9.53515625 C25.7610666,9.60677119 25.5175794,9.67122367 25.2597656,9.72851562 C25.0019518,9.78580758 24.7441419,9.8287759 24.4863281,9.85742188 C24.658204,9.77148395 24.8408193,9.6354176 25.0341797,9.44921875 C25.22754,9.2630199 25.4101554,9.05533969 25.5820312,8.82617188 C25.7682301,8.59700406 25.932942,8.35709761 26.0761719,8.10644531 C26.2194018,7.85579302 26.3196612,7.61588656 26.3769531,7.38671875 C26.2194003,7.48697967 26.0153007,7.59440047 25.7646484,7.70898438 C25.5139961,7.82356828 25.2597669,7.93098908 25.0019531,8.03125 C24.7298163,8.13151092 24.4684257,8.21386687 24.2177734,8.27832031 C23.9671211,8.34277376 23.7486988,8.375 23.5625,8.375 L23.5625,8.375 C23.3476552,8.17447816 23.1149101,7.98828211 22.8642578,7.81640625 C22.6136055,7.64453039 22.3522149,7.50130266 22.0800781,7.38671875 C21.8079413,7.25781186 21.5179052,7.16113313 21.2099609,7.09667969 C20.9020167,7.03222624 20.583335,7 20.2539062,7 C19.6380178,7 19.0543647,7.11816288 18.5029297,7.35449219 C17.9514946,7.59082149 17.468101,7.91666459 17.0527344,8.33203125 C16.6373677,8.73307492 16.3115246,9.20930714 16.0751953,9.76074219 C15.838866,10.3121772 15.7207031,10.9029916 15.7207031,11.5332031 C15.7207031,11.6191411 15.7242838,11.7050777 15.7314453,11.7910156 C15.7386068,11.8769536 15.7421875,11.9628902 15.7421875,12.0488281 C15.7565105,12.1347661 15.7708333,12.217122 15.7851562,12.2958984 C15.7994792,12.3746749 15.813802,12.4570308 15.828125,12.5429688 C14.9830687,12.5143228 14.1093795,12.3889985 13.2070312,12.1669922 C12.304683,11.9449859 11.4309938,11.6334655 10.5859375,11.2324219 C9.7265582,10.8313782 8.9209022,10.3444039 8.16894531,9.77148438 C7.41698843,9.19856484 6.76172154,8.54687865 6.203125,7.81640625 C5.85937328,8.41797176 5.66601584,9.02310894 5.62304688,9.63183594 C5.58007791,10.2405629 5.637369,10.8098932 5.79492188,11.3398438 C5.95247475,11.8841173 6.1923812,12.3710916 6.51464844,12.8007812 C6.83691567,13.2304709 7.19140432,13.5670561 7.578125,13.8105469 C7.44921811,13.8248699 7.29524829,13.8284506 7.11621094,13.8212891 C6.93717358,13.8141276 6.75455822,13.7962241 6.56835938,13.7675781 C6.38216053,13.7246092 6.20670655,13.6673181 6.04199219,13.5957031 C5.87727782,13.5240882 5.73763078,13.4309902 5.62304688,13.3164062 C5.60872389,13.7174499 5.6552729,14.136391 5.76269531,14.5732422 C5.87011772,15.0100933 6.05273309,15.4361958 6.31054688,15.8515625 C6.58268365,16.2526062 6.94433368,16.6249983 7.39550781,16.96875 C7.84668194,17.3125017 8.42317357,17.577473 9.125,17.7636719 C8.98177012,17.8352868 8.82421961,17.8854165 8.65234375,17.9140625 C8.48046789,17.9427085 8.30859461,17.9570312 8.13671875,17.9570312 C7.9505199,17.9570312 7.77864662,17.9498699 7.62109375,17.9355469 C7.46354088,17.9212239 7.33463592,17.9069011 7.234375,17.8925781 C7.26302098,18.2363298 7.39550663,18.5872378 7.63183594,18.9453125 C7.86816524,19.3033872 8.17252418,19.6399724 8.54492188,19.9550781 C8.91731957,20.2558609 9.33984139,20.5029287 9.8125,20.6962891 C10.2851586,20.8896494 10.7792943,20.9863281 11.2949219,20.9863281 C11.108723,21.2011729 10.8222676,21.4410794 10.4355469,21.7060547 C10.0488262,21.97103 9.58333605,22.2109364 9.0390625,22.4257812 C8.49478895,22.6406261 7.87890969,22.8017573 7.19140625,22.9091797 C6.50390281,23.0166021 5.77344137,23.00586 5,22.8769531 C5.52995057,23.1920589 6.07421596,23.4749336 6.6328125,23.7255859 C7.19140904,23.9762382 7.77148137,24.1874991 8.37304688,24.359375 C8.97461238,24.5312509 9.58691095,24.6601558 10.2099609,24.7460938 C10.8330109,24.8320317 11.4667937,24.875 12.1113281,24.875 C13.9446706,24.875 15.6526614,24.5276727 17.2353516,23.8330078 C18.8180418,23.1383429 20.1822859,22.1894591 21.328125,20.9863281 C22.4739641,19.7831971 23.361976,18.3759846 23.9921875,16.7646484 C24.622399,15.1533123 24.9016931,13.4309987 24.8300781,11.5976562 L24.8300781,11.5869141 L24.8300781,11.5761719 L24.8300781,11.5439453 L24.8300781,11.5117188 L24.8300781,11.46875 L24.8300781,11.4257812 C24.987631,11.3255203 25.1595043,11.2001961 25.3457031,11.0498047 C25.531902,10.8994133 25.718098,10.7239593 25.9042969,10.5234375 C26.0904957,10.3372387 26.2802725,10.1259777 26.4736328,9.88964844 C26.6669932,9.65331913 26.8424471,9.3990899 27,9.12695312 L27,9.12695312 Z"></path>
  </g>
</svg>
</a>
<a class="article-sharing-icon" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.kfornow.com%2Fred-cross-facing-blood-shortage%2F" target="_blank" ga-on="click" ga-event-category="Share Icon" ga-event-action="click" ga-event-label="Facebook">
  <svg width="32px" height="32px" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
  <g class="svg-icon facebook-icon" stroke="none" stroke-width="1" fill-rule="evenodd" fill="#000000">
      <path d="M18.4414062,8.80859375 L21,8.80859375 L21,5 L17.9726562,5 C17.0611934,5.0390627 16.3157581,5.18880078 15.7363281,5.44921875 C15.1568981,5.70963672 14.7044287,6.04166465 14.3789062,6.4453125 C14.0533838,6.83593945 13.8287767,7.28840889 13.7050781,7.80273438 C13.5813796,8.31705986 13.5130209,8.84114316 13.5,9.375 L13.5,11.2890625 L11,11.2890625 L11,15 L13.5,15 L13.5,25 L17.25,25 L17.25,15 L20.3359375,15 L20.9414062,11.2890625 L17.25,11.2890625 L17.25,10.1171875 C17.25,9.94791582 17.2792966,9.78190186 17.3378906,9.61914062 C17.3964847,9.45637939 17.4778641,9.31640684 17.5820312,9.19921875 C17.6861984,9.08203066 17.8131503,8.98763057 17.9628906,8.91601562 C18.112631,8.84440068 18.2721346,8.80859375 18.4414062,8.80859375 L18.4414062,8.80859375 Z"></path>
  </g>
</svg>
</a>
<a class="article-sharing-icon" href="mailto:?subject=Red%20Cross%20Facing%20Blood%20Shortage&amp;body=http%3A%2F%2Fwww.kfornow.com%2Fred-cross-facing-blood-shortage%2F" ga-on="click" ga-event-category="Share Icon" ga-event-action="click" ga-event-label="Email">
  <svg width="32px" height="32px" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
  <g class="svg-icon email-icon" stroke="none" stroke-width="1" fill-rule="evenodd" fill="#000000">
      <path d="M26.85,8 L5.2,8 L16,17.875 L26.85,8 Z M16,20.05 L4,9.075 L4,24 L28,24 L28,9.075 L16,20.05 Z" id="icon"></path>
  </g>
</svg>
</a>
    </div>

    <div class="article-featured">
      <img width="640" height="400" src="http://www.kfornow.com/wp-content/uploads/2016/10/red-cross.jpg" class="article-featured-img wp-post-image" alt="" srcset="http://www.kfornow.com/wp-content/uploads/2016/10/red-cross.jpg 640w, http://www.kfornow.com/wp-content/uploads/2016/10/red-cross-320x200.jpg 320w" sizes="(max-width: 640px) 100vw, 640px" />    </div>
  </header>



  <div class="article-content">
    <p><span style="font-family: Arial; font-size: large;">Blood shortages </span><span style="font-size: large;">get </span><span style="font-family: Arial; font-size: large;">worse </span><span style="font-size: large;">this time of year. People get busy with summer activities and forget to </span><span style="font-family: Arial; font-size: large;">voluntee</span><span style="font-size: large;">r. A</span><span style="font-family: Arial; font-size: large;"> recent </span><span style="font-size: large;">survey of </span><span style="font-family: Arial; font-size: large;">Red Cross blood donors</span><span style="font-size: large;"> found </span><span style="font-family: Arial; font-size: large;">more than 73</span><span style="font-size: large;">% have </span><span style="font-family: Arial; font-size: large;">vacation plans this summer</span><span style="font-size: large;">.</span></p>
<p><span style="font-size: large;"> Tough timing because t</span><span style="font-family: Arial; font-size: large;">he American Red Cross is facing a critical blood shortage </span><span style="font-size: large;">right now. </span><span style="font-family: Arial; font-size: large;">Blood donations have fallen short the past </span><span style="font-size: large;">2</span><span style="font-family: Arial; font-size: large;"> months</span><span style="font-size: large;">. </span><span style="font-family: Arial; font-size: large;">To schedule an appointment to donate, use the free Blood Donor App, visit redcrossblood.org or </span><span style="font-size: large;">we have a phone number. (</span><span style="font-family: Arial; font-size: large;">1-800-RED CROSS</span><span style="font-size: large;">)</span></p>
      </div>

  
	<div class="article-relatedposts" ga-on="click" ga-event-category="Related Content" ga-event-action="click">
    <!-- Begin Yuzo --><div class='yuzo_related_post style-1'  data-version='5.12.70'>
</div>   <!-- End Yuzo :) -->  </div>


</article>

</div>
<aside class="small-12 large-4 columns">

  <div class="adunit adunit-sidebar adunit-center" data-adunit="KFOR_Page_Sidebar" data-dimensions="300x600,300x250"></div>
  <div class="pod module-pod has-list">
    <div class="module-header">
      <div class="module-content-type">You May Also Like...</div>
    </div>
    <div class="pod-content">

      <ul class="list module-list module-list--sidebar">


        <li>
      <a class="pod-img" href="http://www.kfornow.com/hudl-secures-big-round-funding/" ga-on="click" ga-event-category="Also Like Module" ga-event-action="click" ga-event-label="Post 1 - Image">
        <img width="320" height="200" src="http://www.kfornow.com/wp-content/uploads/2016/09/Money-ABC-News-320x200.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" />      </a>
      <h6><a href="http://www.kfornow.com/hudl-secures-big-round-funding/" ga-on="click" ga-event-category="Also Like Module" ga-event-action="click" ga-event-label="Post 1 - Title">Hudl Secures Big Round Of Funding</a></h6>
    </li>
        <li>
      <a class="pod-img" href="http://www.kfornow.com/airhogs-toss-shutout-defeat-dogs/" ga-on="click" ga-event-category="Also Like Module" ga-event-action="click" ga-event-label="Post 2 - Image">
        <img width="320" height="200" src="http://www.kfornow.com/wp-content/uploads/2016/05/saltdogs-web-320x200.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.kfornow.com/wp-content/uploads/2016/05/saltdogs-web-320x200.jpg 320w, http://www.kfornow.com/wp-content/uploads/2016/05/saltdogs-web.jpg 640w" sizes="(max-width: 320px) 100vw, 320px" />      </a>
      <h6><a href="http://www.kfornow.com/airhogs-toss-shutout-defeat-dogs/" ga-on="click" ga-event-category="Also Like Module" ga-event-action="click" ga-event-label="Post 2 - Title">Airhogs Toss Shutout To Defeat &#8216;Dogs</a></h6>
    </li>
        <li>
      <a class="pod-img" href="http://www.kfornow.com/gillman-sritragul-earn-national-scholastic-honors/" ga-on="click" ga-event-category="Also Like Module" ga-event-action="click" ga-event-label="Post 3 - Image">
        <img width="320" height="200" src="http://www.kfornow.com/wp-content/uploads/2016/05/Golf-320x200.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" />      </a>
      <h6><a href="http://www.kfornow.com/gillman-sritragul-earn-national-scholastic-honors/" ga-on="click" ga-event-category="Also Like Module" ga-event-action="click" ga-event-label="Post 3 - Title">Gillman and Sritragul Earn National Scholastic Honors</a></h6>
    </li>
        <li>
      <a class="pod-img" href="http://www.kfornow.com/find-deals-national-fried-chicken-day/" ga-on="click" ga-event-category="Also Like Module" ga-event-action="click" ga-event-label="Post 4 - Image">
        <img width="320" height="200" src="http://www.kfornow.com/wp-content/uploads/2017/07/fried-chicken-320x200.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.kfornow.com/wp-content/uploads/2017/07/fried-chicken-320x200.jpg 320w, http://www.kfornow.com/wp-content/uploads/2017/07/fried-chicken-640x400.jpg 640w" sizes="(max-width: 320px) 100vw, 320px" />      </a>
      <h6><a href="http://www.kfornow.com/find-deals-national-fried-chicken-day/" ga-on="click" ga-event-category="Also Like Module" ga-event-action="click" ga-event-label="Post 4 - Title">Where to find deals on National Fried Chicken Day</a></h6>
    </li>
        <li>
      <a class="pod-img" href="http://www.kfornow.com/state-regulations-review/" ga-on="click" ga-event-category="Also Like Module" ga-event-action="click" ga-event-label="Post 5 - Image">
        <img width="320" height="200" src="http://www.kfornow.com/wp-content/uploads/2016/05/PETE-RICKETTS-320x200.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.kfornow.com/wp-content/uploads/2016/05/PETE-RICKETTS-320x200.jpg 320w, http://www.kfornow.com/wp-content/uploads/2016/05/PETE-RICKETTS.jpg 640w" sizes="(max-width: 320px) 100vw, 320px" />      </a>
      <h6><a href="http://www.kfornow.com/state-regulations-review/" ga-on="click" ga-event-category="Also Like Module" ga-event-action="click" ga-event-label="Post 5 - Title">State Regulations Under Review</a></h6>
    </li>
        <li>
      <a class="pod-img" href="http://www.kfornow.com/fireworks-blamed-two-house-fires/" ga-on="click" ga-event-category="Also Like Module" ga-event-action="click" ga-event-label="Post 6 - Image">
        <img width="320" height="200" src="http://www.kfornow.com/wp-content/uploads/2016/05/20160519_093302-320x200.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" />      </a>
      <h6><a href="http://www.kfornow.com/fireworks-blamed-two-house-fires/" ga-on="click" ga-event-category="Also Like Module" ga-event-action="click" ga-event-label="Post 6 - Title">Fireworks Blamed For Two House Fires</a></h6>
    </li>
        </ul>
    </div>
  </div>


</aside>

</div>


      <div class="adunit adunit-footer adunit-center" data-adunit="KFOR_Footer" data-size-mapping="horizontal-mapping"></div>
  


      <div class="adunit adunit-interstitial" data-adunit="KFOR_Interstitial" data-outofpage="true"></div>

  

</div></main>
<footer class="site-footer">
  <div class="row">
    <div class="small-12 columns">

      <a href="http://www.alphamediausa.com" target="_blank" ga-on="click" ga-event-category="Footer Logo" ga-event-action="click">
        <img class="footer-logo" src="http://www.kfornow.com/wp-content/themes/alphamedia-blacklab-v2/assets/img/alphamedia-logo.png">
      </a>

      <ul class="footer-nav">
        <li><a href="http://www.alphamediausa.com/careers" ga-on="click" ga-event-category="Footer Nav" ga-event-action="click" ga-event-label="Careers">Careers</a></li>
        <li><a href="http://www.alphamediausa.com/our-stations" ga-on="click" ga-event-category="Footer Nav" ga-event-action="click" ga-event-label="Stations">Our Stations</a></li>
        <li><a href="http://www.alphamediausa.com/who-we-are" ga-on="click" ga-event-category="Footer Nav" ga-event-action="click" ga-event-label="About">About Us</a></li>
        <li><a href="/privacy-policy" ga-on="click" ga-event-category="Footer Nav" ga-event-action="click" ga-event-label="Privacy Policy">Privacy Policy</a></li>
        <li><a href="/terms-of-use" ga-on="click" ga-event-category="Footer Nav" ga-event-action="click" ga-event-label="Terms Of Use">Terms Of Use</a></li>
        <li><a href="/contest-rules" ga-event-category="Footer Nav" ga-event-action="click" ga-event-label="Contest Rules">Contest Rules</a></li>
        <li><a href="http://www.alphamediausa.com/eeo/lincoln.pdf" ga-event-category="Footer Nav" ga-event-action="click" ga-event-label="EEO Public File">EEO Public File</a></li>
                  <li><a href="https://publicfiles.fcc.gov/am-profile/kfor" target="_blank" ga-event-category="Footer Nav" ga-event-action="click" ga-event-label="Public Inspection File">Public Inspection File</a></li>
                <li><a href="mailto:joy.patten@alphamediausa.com" ga-event-category="Footer Nav" ga-event-action="click" ga-event-label="Advertise">Advertise With Us</a></li>
      </ul>

      <p class="footer-copyright">&copy; 2017 Alpha Media LLC. All Rights Reserved.</p>

    </div>
  </div>
</footer>

<div id="ad-video-modal">
  <div class="ad-video-wrap">
    <div class="ad-video-timer"></div>
    <div id="ad-video-container"></div>
  </div>
</div>

<div id="ad-video-companion">
  <div class="companion-close" ga-event-category="Pre-Roll Companion" ga-event-action="Close">
    <svg xmlns="http://www.w3.org/2000/svg" width="19" height="19" viewBox="0 0 19 19">
  <g class="svg-icon">
    <path fill="#FFFFFF" fill-rule="evenodd" d="M9.22094686,7.77114107 L1.97242146,0.522615669 C1.57138675,0.121580966 0.922464942,0.121759314 0.522112128,0.522112128 C0.118968128,0.925256128 0.121984757,1.57179055 0.522615669,1.97242146 L7.77114107,9.22094686 L0.522615669,16.4694723 C0.121580966,16.870507 0.121759314,17.5194288 0.522112128,17.9197816 C0.925256128,18.3229256 1.57179055,18.319909 1.97242146,17.9192781 L9.22094686,10.6707527 L16.4694723,17.9192781 C16.870507,18.3203128 17.5194288,18.3201344 17.9197816,17.9197816 C18.3229256,17.5166376 18.319909,16.8701032 17.9192781,16.4694723 L10.6707527,9.22094686 L17.9192781,1.97242146 C18.3203128,1.57138675 18.3201344,0.922464942 17.9197816,0.522112128 C17.5166376,0.118968128 16.8701032,0.121984757 16.4694723,0.522615669 L9.22094686,7.77114107 Z"/>
  </g>
</svg>
  </div>
</div>

<style>
 .pswp {
   z-index: 9998;
 }
</style>

<!-- Root element of PhotoSwipe. Must have class pswp. -->
<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

    <!-- Background of PhotoSwipe. 
         It's a separate element as animating opacity is faster than rgba(). -->
    <div class="pswp__bg"></div>

    <!-- Slides wrapper with overflow:hidden. -->
    <div class="pswp__scroll-wrap">

        <!-- Container that holds slides. 
            PhotoSwipe keeps only 3 of them in the DOM to save memory.
            Don't modify these 3 pswp__item elements, data is added later on. -->
        <div class="pswp__container">
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
        </div>

        <!-- Default (PhotoSwipeUI_Default) interface on top of sliding area. Can be changed. -->
        <div class="pswp__ui pswp__ui--hidden">

            <div class="pswp__top-bar">

                <!--  Controls are self-explanatory. Order can be changed. -->

                <div class="pswp__counter"></div>

                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>

                <button class="pswp__button pswp__button--share" title="Share"></button>

                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>

                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>

                <!-- Preloader demo http://codepen.io/dimsemenov/pen/yyBWoR -->
                <!-- element will get class pswp__preloader--active when preloader is running -->
                <div class="pswp__preloader">
                    <div class="pswp__preloader__icn">
                      <div class="pswp__preloader__cut">
                        <div class="pswp__preloader__donut"></div>
                      </div>
                    </div>
                </div>
            </div>

            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
                <div class="pswp__share-tooltip"></div> 
            </div>

            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
            </button>

            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
            </button>

            <div class="pswp__caption">
                <div class="pswp__caption__center"></div>
            </div>

        </div>

    </div>

</div>

<div class="loading-wrap">
  <div class="icon-wrap">
    <div class="icon">
      <div class="circle-out"></div>
      <div class="circle-in"></div>
    </div>
  </div>
</div>

<!--[if lt IE 11]>
<div class="browser-notice">

  <h3>Please Upgrade Your Browser</h3>

  <p>The current browser you are running is out of date and should be upgraded for the best possible experience.</p>

  <a href="http://www.browsehappy.com/?locale=en">click Here To Upgrade</a>

  <a class="browser-notice-close" href="#">Continue To Website</a>

  <script>
    jQuery( '.browser-notice-close' ).click( function() {
      jQuery( '.browser-notice' ).fadeOut( 'fast' );
    });
  </script>

</div>
<![endif]-->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' src='http://www.kfornow.com/wp-content/plugins/yuzo-related-post/assets/js/jquery.equalizer.js?ver=5.12.70'></script>
<script type='text/javascript' src='http://imasdk.googleapis.com/js/sdkloader/ima3.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var localVar = {"callLetters":"KFOR","dfpAccount":"253115939","playlistId":null,"rootPath":"http:\/\/www.kfornow.com\/","stationMarket":"lincoln","streamProvider":"wide-orbit","streamURL":"http:\/\/playerservices.streamtheworld.com\/pls\/KFORAMAAC.pls","streamURLFallback":"http:\/\/playerservices.streamtheworld.com\/pls\/KFORAM.pls","streamPreRoll":null,"themePath":"http:\/\/www.kfornow.com\/wp-content\/themes\/alphamedia-blacklab-v2","timeZone":"America\/Chicago","prerollFrequency":null,"weatherAlertZones":["NEZ051","NEZ065","NEZ078","NEZ089","NEZ067","NEZ068","NEZ050","NEZ088"],"specialProgramming":"","spanishTranslations":{"locale":"en_US","title":"Closings & Delays","message":"Check back for the most recent closings and delays.","types":["School","Business","House of Worship","Community Group","Other"],"startTime":"Start Time","today":"Today","closed":"Closed","delayed":"Delayed","cancelled":"Cancelled"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kfornow.com/wp-content/themes/alphamedia-blacklab-v2/assets/js/public/blacklab.min.js?ver=2.7.6'></script>
<script type='text/javascript' src='http://www.kfornow.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>

</body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1499346090 -->